Support » Requests and Feedback » WordPress 4.7 – API Authentication

  • Hello,

    With the release of 4.7, the WordPress API will finally be in core. Awesome!
    However, I noticed that the WP-API needs other plugins for OAuth and Basic Authentication. I wonder if the core will offer these types of authentication natively or will we still need another plugin to use these kinds of authentications?
    Thanks,

    Lucas.

  • The topic ‘WordPress 4.7 – API Authentication’ is closed to new replies.