Support » Fixing WordPress » WordPress 4.7.3 update showing ‘g’ bug on webstore frontpage

  • Resolved georgido108

    (@georgido108)


    Hi,
    I recently updated WordPress to version 4.7.3. but I seem to be getting a bug the shows as ”g” both on the back end(admin) login page and also on the front page of my site.
    My current theme is flatsome child and I am using woocommerce for my store .

    The issue is,my webstore now hangs with black image on the header and the site takes very log to load. I added Stripe and Google adwords/adsense recently and not sure if that could the issue . I’d appreciate it very much if anyone could assist as I am not very code savvy. The ‘g’ error/bug comes and go but it shows on the top left corner of the Main header menu. https://www.bearboxers.co.uk/ .

Viewing 4 replies - 1 through 4 (of 4 total)
  • Moderator t-p

    (@t-p)

    Have you tried:
    – deactivating ALL (yes all) plugins temporarily to see if this resolves the problem (plugin functions can interfere). If this works, re-activate them individually (one-by-one) to find the problematic plugin(s).
    – switching to the unedited default Theme (Twenty Sixteen.) for a moment using the WP dashboard to rule out any theme-specific issue (theme functions can interfere like plugins).

    Many thanks t-p. I will try that . Hopefully that will resolve my issue. šŸ™‚

    That worked for me t-p (@t-p). Many thanks for all your help. Really appreciated.

    Moderator t-p

    (@t-p)

    You are welcome šŸ™‚

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘WordPress 4.7.3 update showing ‘g’ bug on webstore frontpage’ is closed to new replies.