Support » Plugin: Mass Messaging in BuddyPress » WordPress 4.6.1 and beyond

  • Interesting plugin, would like to use it. Did anyone test this with 4.6.1? And will the developers continue to develop this plugin in the future?

  • The topic ‘WordPress 4.6.1 and beyond’ is closed to new replies.