WordPress.org

Forums

Advanced Custom Fields
WordPress 3.9 RC1 and disappearing TinyMCE (12 posts)

  1. sokratesagogo
    Member
    Posted 1 year ago #

    Hi, first of all for posting here - having trouble logging on to the official support forum.

    I have a development site installed with the WordPress Beta Tester plugin. The site is as version 3.9-RC1, and I notice that a page using ACF custom fields have lost the TinyMCE toolbar.

    The Javascript console reveals the following error:

    Deprecated TinyMCE API call: <target>.onClick.add(..)

    Source: ..wp-includes/../plugin.min.js?ver=4021-20140410:1

    Is this something that will be fixed in WordPress or the ACF plugin?

    Cheers
    Sok

    https://wordpress.org/plugins/advanced-custom-fields/

  2. Creative Slice
    Member
    Posted 1 year ago #

    I'm having this same issue, even when using ACF 5 beta. The new TinyMCE does work but without the HTML fallback it's difficult to know if clean code is being added, especially if you copy/paste from another source.

  3. thirdboxcar
    Member
    Posted 1 year ago #

    Also having this issue, I'm hesitant to upgrade to the ACF 5 beta because of the add-ons I'm using. Any solutions?

  4. thirdboxcar
    Member
    Posted 1 year ago #

    Ignore! Upgrading to ACF 4.3.6 (I was on 4.3.4) solved the missing TinyMCE issue for me.

    As Creative Slice Member notes, though, there is no longer a way to view and edit the HTML.

  5. Alexander Albrecht
    Member
    Posted 1 year ago #

    Having the same issues, even with ACF 4.3.6 and the release version of WP 3.9

  6. Monika
    Member
    Posted 1 year ago #

    I solve the problem with the tiny mce

    update plugin and WP
    deactivate the plugin
    refresh the page => clear cache
    activate advanced custom fields and tiny mce is working like a charme

  7. Alexander Albrecht
    Member
    Posted 1 year ago #

    not for me :(

  8. webgrafia
    Member
    Posted 1 year ago #

    Similar problem to me, wp3.9 with acf, tinymce is not showing html button in added wysiwys.

    Hoping for a fix

  9. webgrafia
    Member
    Posted 1 year ago #

    Sorry, it was fixed this night with acf 4.3.7

    Great, acf rocks!

  10. svsdnb
    Member
    Posted 1 year ago #

    My WYSIWYG is missing with 3.9. please help!

  11. svsdnb
    Member
    Posted 1 year ago #

    i'm using ACF 4.3.8 and WP 3.9.1

  12. amnaachohan
    Member
    Posted 11 months ago #

    you need to install it's add on it's free .. http://www.advancedcustomfields.com/add-ons/wordpress-wysiwyg/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Advanced Custom Fields
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags