WordPress.org

Support

Support » Plugins and Hacks » [Resolved] WordPress 3.9 compatibility – mysql_get*

[Resolved] WordPress 3.9 compatibility – mysql_get*

  • Mark
    Member

    @markparnabygmailcom

    Hi!

    As WordPress 3.9 is going to move to mysqli, there may be a compatibility issue with this plugin. It calls “mysql_get_server_info” and “mysql_get_client_info” on the “view-about.php” file.

    Could you have a look into this please?

    https://wordpress.org/plugins/tablepress/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author TobiasBg
    Participant

    @tobiasbg

    Hi,

    thanks for your post!

    Thanks for finding and reporting this! I’ll indeed have to change this.
    It shouldn’t cause problems, as this is only used on the “About” screen, but I’ll definitely take a look!

    Best wishes,
    Tobias

    Mark
    Member

    @markparnabygmailcom

    That’s great, thanks!
    I’ll mark this post as resolved, as you’re aware.

    Plugin Author TobiasBg
    Participant

    @tobiasbg

    Hi,

    yes, that’s fine.
    Thanks a lot again for reporting this!

    Best wishes,
    Tobias

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] WordPress 3.9 compatibility – mysql_get*’ is closed to new replies.