WordPress.org

Support

Support » Plugins and Hacks » WordPress-3.8.1 Lite-Cache- 2.2.7

WordPress-3.8.1 Lite-Cache- 2.2.7

Viewing 1 replies (of 1 total)
  • Plugin Author Stefano Lissa
    Participant

    @satollo

    Considering many people are using it without issues, probably there is something in the plugin just incompatible with your installation.

    Of course, is requested, I can try to help. But I imagine, read your post, you have already removed it.

Viewing 1 replies (of 1 total)
  • The topic ‘WordPress-3.8.1 Lite-Cache- 2.2.7’ is closed to new replies.