WordPress.org

Support

[Resolved] WordPress 3.8.1?

  • This looks like its a great plugin but in the repository it shows as being compatible up to WP 3.6 only.
    I notice that you are working on releasing a new version (PRO 2.0) which I am interested in but could you please confirm that it will be compatible with WordPress 3.8.1 etc.
    Many thanks

    https://wordpress.org/plugins/booking-system/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author DOTonPAPER

    @dotonpaper

    Hello,

    The plugin is compatible with 3.8.1
    We simply forgot to update the version.

    Thank you

    im trying to install it with WP3.8.1 and i got a white screem after activating the plugin

    @ian.labao
    If you can edit your wpconfig.php file you can change the settings so that errors are shown on the screen allowing you to figure out what is going wrong.
    Find:
    define(WP_DEBUG, false);
    and change it to:
    define(WP_DEBUG,true);

    nothing change, still the same result.. im developing it in my localhost, i turned on all error reporting of WAMP and WP_DEBUG of wp.. still same result, i think it is a compatibility issue

    Plugin Author DOTonPAPER

    @dotonpaper

    Hello,

    I am sorry for the late response.

    Are there any errors displayed ?
    In the error log for example.

    Thank you.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] WordPress 3.8.1?’ is closed to new replies.
Skip to toolbar