WordPress.org

Support

Support » Plugins and Hacks » Connections Business Directory » [Resolved] WordPress 3.7.1 compatibility issue

[Resolved] WordPress 3.7.1 compatibility issue

  • Ovidiu Zeicu

    @ovidiu-zeicu

    There seems to be compatibility issues with WordPress 3.7.1. Right after install and activation I got error messages at the top of dashboard, I’ve added an entry successfully, but on the website the entry is all over the page. I’ve tried to chance the template, change again to another template, change to default again, every time the result is a but different, but with huge spaces across rows, as if the CSS is missing. The errors are:
    Warning: is_dir(): open_basedir restriction in effect. File(/home/u872794746/public_html/wp-content/connections_templates/index.php/) is not within the allowed path(s): (/home/u872794746:/usr/lib/php:/tmp) in /home/u872794746/public_html/wp-content/plugins/connections/includes/template/class.template-api.php on line 310 Warning: is_dir(): open_basedir restriction in effect. File(/home/u872794746/public_html/wp-content/connections_templates/.htaccess/) is not within the allowed path(s): (/home/u872794746:/usr/lib/php:/tmp) in /home/u872794746/public_html/wp-content/plugins/connections/includes/template/class.template-api.php on line 310

    My test site: http://wdev.zz.mu/directory/

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] WordPress 3.7.1 compatibility issue’ is closed to new replies.
Skip to toolbar