WordPress.org

Forums

Adminimize
[resolved] WordPress 3.7 Compatibility (6 posts)

  1. shrini
    Member
    Posted 1 year ago #

    anyone used in wp3.7 without any bug?

    http://wordpress.org/plugins/adminimize/

  2. Rocket Pixels
    Member
    Posted 1 year ago #

    This is a great plugin but the author is showing it compatible only up to: 3.6-beta3.

    With WP3.8 released a couple days ago I would consider another solution that shows WP3.8 compatibility, such as Advanced Access Manager.

  3. shrini
    Member
    Posted 1 year ago #

    Thanks Rocket Pixels

  4. Frank Bueltge
    Member
    Plugin Author

    Posted 1 year ago #

    No problems in the 3.7 and 3.8 and tested in 3.9-alpha. I have a small list from feature request, but currently not enough time to implement and test.

  5. shrini
    Member
    Posted 1 year ago #

    Excellent Plugin

    Thanks & Super

    I am Waiting for your future implementation

  6. Rocket Pixels
    Member
    Posted 1 year ago #

    Frank thanks for the feedback - will continue to use on some sites in lieu of your updates.

    Happy Holidays.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Adminimize
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.