WordPress.org

Support

Support » Plugins and Hacks » [Resolved] WordPress 3.6 –> blockUI requires jQuery v1.2.3 or later

[Resolved] WordPress 3.6 –> blockUI requires jQuery v1.2.3 or later

Viewing 15 replies - 1 through 15 (of 20 total)
  • OK i fixed it myself. Just replaced jquery.blockUI.js in the js- Folder of this plugin with the actual one from http://malsup.github.io/jquery.blockUI.js and I got it resolved.

    That didn’t work with me =( My problem is in plugin called ‘WordPress VBX’ how can I solve this problem?

    I’m also getting this error and while trying to fix it, my website has gone haywire =-(

    Jetpack (just updated, no change)
    NextGEN Gallery (deactivated, no change)
    WooCommerce
    WooCommerce Canada Post (updated, whole site down)

    And now, all of a sudden, my theme doesn’t support woocommerce. since when? yikes!!!

    All of this because “blockUI requires jQuery v1.2.3 or later! You are using v1.10.2”

    Ideas??? Help………. <=-(

    So, now my website is completely down. This error prompted me to update woocommerce which became incompatible with my theme, and attempting to re-up the theme led to a complete wordpress failure (for the life of me, I can’t figure out how that happened!)

    When I type “http://shop.justthegoods.net/wp-admin/” into my URL bar, I get

    “Fatal error: Call to undefined function is_woocommerce_active() in /nfs/c02/h06/mnt/30953/domains/shop.justthegoods.net/html/wp-content/themes/maya/inc/yith_wishlist/init.php on line 36”

    This absolutely sucks. I’ve just submitted a request to server host for an emergency restoration which might or might not work within 8 – 16 hours.

    This really sucks, WordPress =-(

    WPyogi

    @wpyogi

    Forum Moderator

    Everyone except the OP – you’re posting in a thread that is not related to the plugin you are having a problem with… But see this thread for the way to fix the error:

    http://wordpress.org/support/topic/troubleshooting-wordpress-36-master-list?replies=5

    WPyogi

    @wpyogi

    Forum Moderator

    Also, if you need further help, please post your own thread in the appropriate forum – http://wordpress.org/support/forum/how-to-and-troubleshooting#postform

    Oh Sorry, havent seen a Moderator answered already. 🙂

    WPyogi

    @wpyogi

    Forum Moderator

    @miss Crumb – actually, your link was better than mine :)! No worries!

    Deactivating All-in-one Calendar solved my BlockUI problem.

    Hi all, install the JQuery Updater plugin.. it will solve “BlockUI requires jQuery v1.2.3 or later! You are using v1.10.2” error. Thanks

    Scott

    @scottwermter

    I can confirm this plugin was causing the error for me. I de-activated all plugins on my test site and went one by one until the error popped up and it was Sexy Login.

    hi guys thanks for all the tips, I have installed jquery updater and the site works. bhut not the backend! here I still get the error message each time I make a step.
    I have already deactivated all my plugins – no effect.
    Can I downgrade to WP presvious version?

    Another “cuplrit” is Download Monitor by Mike Jolley – update to version 1.0.5 and the problem goes away…

    Plugin Author Andy Hernandez

    @andy-hernandez

    Excuse us but we’ve been busy with other things.
    We have corrected all the problems and we are reviewing the code and looking for more errors.
    Within a few hours the plugin will be updated.
    Thanks for your feedback.

Viewing 15 replies - 1 through 15 (of 20 total)
  • The topic ‘[Resolved] WordPress 3.6 –> blockUI requires jQuery v1.2.3 or later’ is closed to new replies.