Support » Plugin: WooCommerce » WordPress 3.6 Beta 3 Can't install Woocommerce

Viewing 1 replies (of 1 total)
  • Plugin Author James Koster

    (@jameskoster)

    I’m running WooCommerce on 3.6 with no problems. Could you post this as an issue on our github repo?

Viewing 1 replies (of 1 total)
  • The topic ‘WordPress 3.6 Beta 3 Can't install Woocommerce’ is closed to new replies.