Support » Plugin: WP Meetup » WordPress 3.5.1 Upgrade Breaks WP Meetup Version 1.4.7

  • Anyone else just upgrade their WordPress version to 3.5.1 and now WP Meetup plugin is not calling any of the Meetup events it did prior to the WordPress upgrade.

    I’m getting the following errors when I click on WP Meetup > Events > and click on “Update Event Posts”:

    —————–
    Warning: array_merge() [function.array-merge]: Argument #2 is not an array in /home/jonrross/public_html/startupdenver.com/wp-content/plugins/wp-meetup/models/api.php on line 39

    Warning: array_merge() [function.array-merge]: Argument #1 is not an array in /home/jonrross/public_html/startupdenver.com/wp-content/plugins/wp-meetup/models/api.php on line 39

    Warning: array_merge() [function.array-merge]: Argument #1 is not an array in /home/jonrross/public_html/startupdenver.com/wp-content/plugins/wp-meetup/models/api.php on line 39

    Warning: array_merge() [function.array-merge]: Argument #1 is not an array in /home/jonrross/public_html/startupdenver.com/wp-content/plugins/wp-meetup/models/a
    —————————-

    What can I do to get the WP Meetup plugin to properly call the events I have setup in this plugin? It seems to be a compatibility issue.

    Thanks for any feedback.

    http://wordpress.org/extend/plugins/wp-meetup/

Viewing 1 replies (of 1 total)
  • I didn’t do an upgrade but installed wp-meetup after having already upgraded to 3.5.1 and I have had no problems.
    Since it is so easy to get wp-meetup working have you considered just removing it and re-installing and re-configuring?

Viewing 1 replies (of 1 total)
  • The topic ‘WordPress 3.5.1 Upgrade Breaks WP Meetup Version 1.4.7’ is closed to new replies.