Support » Fixing WordPress » WordPress 3.5.1 not allowing, well, anything…

  • Hello,

    I have ‘adopted’ a website which had been designed in WordPress – the designer is no longer responding to emails and so we’re somewhat stuck unable to update anything!

    Firstly, we weren’t given the admin log in so this may be where it’s all going wrong, just a subuser though it is offering to allow us to do all of the editing.

    Secondly, when I try to edit a page, it comes up as if the page is blank and has a 0 wordcount. I have tried updating to 3.8.1 however I get a static message saying “Update WordPress

    Downloading update from…

    Unpacking the update…” – I don’t know which files have been edited to manually update to 3.8.1

    Also, I’m not sure but I suspect the version of wordpress is faulty as it is displaying with very little formatting – it looks like this

    Anyone out there who can help? I’m seriously starting to consider scrapping it all and starting again…!


Viewing 5 replies - 1 through 5 (of 5 total)
  • C W (VYSO)


    The lack of formatting in the admin area may be the result of an incomplete update. You can try manually upgrading WordPress through FTP, using the procedure outlined here. The files that you will be uploading/replacing are core files and should not have been edited by your previous designer, so that shouldn’t be a problem.

    Are you seeing issues on the front end of the site, or only inside the admin area?

    Hi Christiaan – the website is fine from the user end, it’s just at the back end nothing will work.

    Cyril – thanks for your quick reply. I’ll give that a try and hopefully not destroy everything…!

    Update – I have gone through the manual installation to update 3.8.1, and I am still getting the same admin area layout and still being asked to update to 3.8.1.

    Is there anyone who may know what I can do? Not sure why it’s still determined after the update that I’m on the old format – I followed each step as instructed :/

    Have you tried disabling all plugins and setting the theme to the default Twenty Fourteen?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘WordPress 3.5.1 not allowing, well, anything…’ is closed to new replies.