WordPress.org

Support

Support » Plugins and Hacks » Absolute Privacy » [Resolved] WordPress 3.5.1 Compatibility

[Resolved] WordPress 3.5.1 Compatibility

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Eric Mann

    @ericmann

    The two year update notice is wrong, but not by much. The plugin was updated to fix a major security hole on 2/25/2012 (which was just over a year ago). However, the last version the plugin was explicitly tested with was version 3.3.2, so your mileage may vary with 3.5.1.

    Just upgraded to 3.5.1 and there are several features not working, such as the adding media button and viewing in visual mode.

    Does anyone know what is going wrong. Do I have to role back or is there a plugin that is incompatible?

    Many thanks

    esmi

    @esmi

    Forum Moderator

    I’m using the plugin on a WP 3.5.1 install without the slightest problem.

    I just installed it on a 3.5.1 WP site and it works perfectly. I have it set up for Complete Lockdown, so every user has to login before they can see the rest of the site.

    Plugin Author Eric Mann

    @ericmann

    Just updated to silence a couple of deprecated functionality errors. You should be good to go for 3.5+

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] WordPress 3.5.1 Compatibility’ is closed to new replies.
Skip to toolbar