WordPress.org

Support

Support » How-To and Troubleshooting » WordPress 3.5 not compatible with Internet Explorer 8 or 9??!!!

WordPress 3.5 not compatible with Internet Explorer 8 or 9??!!!

  • So I had issue with my site being all messed up after upgrading to WordPress 3.5 from 3.4.2. It was only screwy on internet explorer on my laptop because it was version 9. desktop with version 10 was fine, so was chrome, safari and firefox. only IE 9 was the site incoherent and all over the place with no relevant formatting as in the others.

    Upgraded to IE 10 cured it, but am I suppossed to tell every client that goes to my site to make sure they have the latest Internet Explorer version???!!!!!

    What about people and companies that can’t upgraded their work computers and see my screwy site???!!!

    When will WordPress fix this???!!!!

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘WordPress 3.5 not compatible with Internet Explorer 8 or 9??!!!’ is closed to new replies.