Support » Networking WordPress » WordPress 3.5 multisite – can not access subsite dashboards

  • Resolved sassafrascal


    I have done a fresh install of WordPress 3.5

    I am not using any plugins & using the provided 2012 theme only.

    After setting up multisite I noticed I can not access the subsite dashboards. And the subsites themselves are unstyled.

    This is my wp-config file provided by my network setup.

    define('MULTISITE', true);
    define('SUBDOMAIN_INSTALL', false);
    define('DOMAIN_CURRENT_SITE', '');
    define('PATH_CURRENT_SITE', '/');
    define('SITE_ID_CURRENT_SITE', 1);
    define('BLOG_ID_CURRENT_SITE', 1);

    This is my .htaccess file provided by my network setup.

    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    # add a trailing slash to /wp-admin
    RewriteRule ^([_0-9a-zA-Z-]+/)?wp-admin$ $1wp-admin/ [R=301,L]
    RewriteCond %{REQUEST_FILENAME} -f [OR]
    RewriteCond %{REQUEST_FILENAME} -d
    RewriteRule ^ - [L]
    RewriteRule ^([_0-9a-zA-Z-]+/)?(wp-(content|admin|includes).*) home/content/64/9220864/html/$2 [L]
    RewriteRule ^([_0-9a-zA-Z-]+/)?(.*\.php)$ home/content/64/9220864/html/$2 [L]
    RewriteRule . index.php [L]

    I have followed every step and not added a theme or plugin to allow for basic testing first – I have also called godaddy regarding the .htaccess file – they assure me it must be a problem within my file.

    I have looked at all the boards and help files to no avail. I have been at this for days and at a loss. Can anyone provide some info on this?

Viewing 13 replies - 1 through 13 (of 13 total)
  • Likely you don’t have allowOverride set to ALL on your httpd.conf. Ask GoDaddy to flip that on for you.

    Just got off the phone with Godaddy – they said that because it is a shared server they can not change global setting – he said it is likely set to none and that I can override those settings through my .htaccess file.

    He did confirm that Multisite is possible with a shared server but did not explain how. Told me to come back to these forums to check 🙁

    Subsite dashboards did work with my previous wordpress version it just stopped when I changed to 3.5.

    Could that be where the issue lies, could there be something off with the .htaccess code that is provided on 3.5?

    According to the Version 3.5 Codex page it looks like a fundamental behavior of multisite was changed and insufficient testing occurred. I have multiple domains where we have installed/activated Multisite functionality using SUBDOMAINS. The only installation where this has stopped working is the one where we have installed (upgraded to) WordPress 3.5.

    All I see under the MULTISITE heading in the Codex is:

    * Multisite installs now work with WordPress in a subdirectory
    * Turn off ms-files.php by default
    * File quotas disabled by default on new insta

    I don’t see an “ms-files.php” anywhere in the hierarchy. I see “ms-admin.php”, “ms-delete-site.php”, “ms-edit.php”, “ms-options.php”, “ms-sites.php”, “ms-themes.php”, “ms-upgrade-network.php”, and “ms-users.php” in the WP-ADMIN directory.

    If anyone can shed light on this problem I would be most appreciative.

    Due to the lack of helpful response to the multiple reports of problems with upgrades to WordPress 3.5 for multisite networks I have opened a ticket:

    I have no idea of what to do from here.

    With a million downloads and counting, I have to believe this is going to be a big issue for a lot of people.

    Great, I’ll keep an eye on that ticket. My site development is at a complete standstill over this. It is quite frustrating!

    I found this on – they seem to have fixed the same issue I am having but I don’t understand the answer. Can anyone shed some light?

    wpengine 5:21 pm on November 16, 2012 | 5:21 pm Permalink
    Redirect Loops – Update


    We’ve found the issue with the redirects and it was due a recent code change that created a ngnix issue and we missed in our QA. We’ve rolled back the change and sites should be returning to normal. We apologize for the issue and will be conducting an internal review to improve our QA going forward.

    wpengine 3:34 pm on November 16, 2012 | 3:34 pm Permalink
    Redirect Loops


    We’re aware of the redirect loops and we’re actively working on it. Please open tickets as necessary and the phones are a bit busy right now – we’re not ignoring you! We’ll provide additional updates as they become available.

    I have opened a new thread here:

    Calling specifically for subdomain-related issues in WordPress 3.5 multisite installations.

    Moderator Sergey Biryukov


    WordPress Dev

    I don’t see an “ms-files.php” anywhere in the hierarchy.

    It’s in the wp-includes directory (probably unrelated to your problem though):

    It’s not Multisite. It’s your servers. Period.

    You can try putting this in your .htaccess at the very top:
    AllowOverride All

    Multisite, in and of itself, works fine on shared hosting, within the limits of shared hosting. That is, you’re running multisite sites. It’s gonna slow things down if you get big, same as running multiple separate sites.

    In regards to sffandom, he had a totally different, unrelated, problem. His DNS records got trashed. Happens. Bad timing though! 😀

    I am having the exact same issue. I cannot access a new subsite dashboard. Using a fresh install of WordPress 3.5 and everything else seems to be working related to multisite setup. My .htaccess file and my wp-config file has the exact same format as sassafrascal’s.

    I tried to add AllowOverride All to my .htaccess and it breaks the whole site.

    Feeling very desperate so if anyone has any no ideas, please let me know. Also, I still have this in my wp-config file but have no idea if it’s affecting anything:

    * WordPress Database Table prefix.
    * You can have multiple installations in one database if you give each a unique
    * prefix. Only numbers, letters, and underscores please!
    $table_prefix = ‘wp_’;

    AllowOverride doesn’t always go in your .htaccess.

    1) Make your own topic 🙂

    2) Ask your webhost about AllowOverride. they’ll tell you if they can do it, or if you can.

    I tried AllowOverride All in my .htaccess file and got an “Internal Server Error”.

    I am a novice at this so please excuse this question if it is obvious – why did subsites work fine with WordPress 3.4.2 & my hosting provider but not 3.5?

    @cbouchard – I am very desperate as well. I will follow your post. And if I should find the solution I let you know.

    This issue for me has been resolved

    Anyone having the same problem go here –

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘WordPress 3.5 multisite – can not access subsite dashboards’ is closed to new replies.