WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] WordPress 3.5 is not working Perfectly

[Resolved] WordPress 3.5 is not working Perfectly

  • Hello There!
    I have installed WordPress 3.5 on TechGYD but it is showing a lot of bugs after that.
    Javascript buttons are not working well at WordPress Dashboard like the media uploader button, screen option button and also hovering is not working for left sidebar there.

    I tried a many times by direct updating as well as FTP Upload but none of them works.
    Please help !!!

Viewing 4 replies - 1 through 4 (of 4 total)
  • Moderator Jan Dembowski

    @jdembowski

    Brute Squad and Volunteer Moderator

    Javascript buttons are not working well at WordPress Dashboard like the media uploader button

    Please give the 3.5 Master List a read.

    http://wordpress.org/support/topic/troubleshooting-wordpress-35-master-list?replies=4

    I’m pretty sure that you have a javascript issue and you can confirm that pretty easily by enabling the console in your browser.

    http://codex.wordpress.org/Using_Your_Browser_to_Diagnose_JavaScript_Errors

    If that is it then try these steps (which I’ve copied from an earlier reply).

    – Make a backup copy of your wp-config.php file and put that somewhere safe.

    – Copy that wp-config.php to wp-config-SAVE.php (I really like multiple safety nets).

    – Open the wp-config.php file using the most basic text editor you have. Windows notepad is good for this and add this line above the “stop editing” line so it looks like this:

    define('CONCATENATE_SCRIPTS', false);
    /* That's all, stop editing! Happy blogging. */

    Save that, clear your browser cache and cookies (don’t skip this step, it will not work if you don’t clear that out on your browser), re-login and try again.

    Thanks Jan Dembowski.
    I’ll try it.

    Facing this issue after updating ? I faced same kind of problem a month back while updating WordPress on my site Geek Dashboard

    esmi

    @esmi

    Forum Moderator

    @amar Ilindra: As per the Forum Welcome, please post your own topic. Posting in an existing topic prevents us from being able to track issues by topic. Added to which, your problem – despite any similarity in symptoms – is likely to be completely different.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] WordPress 3.5 is not working Perfectly’ is closed to new replies.
Skip to toolbar