WordPress.org

Support

Support » Plugins and Hacks » [Resolved] WordPress 3.5 incompatibility with Post-Snippets

[Resolved] WordPress 3.5 incompatibility with Post-Snippets

  • Sadly, for the moment at least, there’s an incompatibility.

    Enable Post-Snippets –> no response to “add media” button when editing pages

    Disable Post-Snippets –> “add media” button works fine when editing pages

    I trust this issue will be addressed fairly quickly. 🙂

    Cheers and thanks for a great plugin!

    Mr Fair Go

    http://wordpress.org/extend/plugins/post-snippets/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Johan Steen

    @artstorm

    Hi,

    I’ve not been able to reproduce this problem. Are you still having this problem? If so, can you get me more details on your environment.

    Cheers,
    Johan

    G’day Johan

    I changed the theme and left Post-Snippets active. The “add media”button seems to work normally.

    So it’s likely a problem with P-S and that particular theme. I have other issues with that theme, and after wrestling with it for over a week I have given up and gone to a different theme.

    Thanks for your response. I am continuing to use Post-Snippets. 🙂

    Mr Fair Go

    Plugin Author Johan Steen

    @artstorm

    Hey happy to hear that you got it sorted out.

    Cheers,
    Johan

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] WordPress 3.5 incompatibility with Post-Snippets’ is closed to new replies.