WordPress.org

Support

Support » How-To and Troubleshooting » WordPress 3.5 – Images in posts only showing up as thumbnails

WordPress 3.5 – Images in posts only showing up as thumbnails

  • GlenFaught
    Member

    @glenfaught

    I updated to WordPress 3.5 and now anytime I add an image into a new post it will ONLY show up as a thumbnail in the post. No matter how I set up the image in the post (use full size, half size, manually change the size) it will only show up as a tiny thumbnail in the post. What is weird is that it only does this after I publish the post, if I go in an preview the post before publishing it looks fine. Anyone else experiencing this problem?
    Here is a link to a post where this problem is happening: http://www.digitalsandwich.net/cv-artsmart-review/

Viewing 2 replies - 1 through 2 (of 2 total)
  • sands0415
    Member

    @sands0415

    I’m getting the same problem. Any way to fix it without going into code?

    esmi
    Forum Moderator

    @esmi

    @sands0415: As per the Forum Welcome, please post your own topic. Posting in an existing topic prevents us from being able to track issues by topic. Added to which, your problem – despite any similarity in symptoms – is likely to be completely different.

    @glenfaught: Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Twelve theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘WordPress 3.5 – Images in posts only showing up as thumbnails’ is closed to new replies.