Support » Fixing WordPress » WordPress 3.5 Image upload problem

  • When I use the add media button (on a page/post) the window opens and looks to be functional only it doesn’t populate with the previously uploaded images, if I upload an image I get an error An error occurred in the upload. Please try again later. but nothing is printed to the JavaScript console or when debug is turned on there are no error messages. The image uploads fine it just isn’t displayed in the window or registered as working I disabled all plugins and got the same thing.

    However changing the theme to a default one works fine. The problem is I’m developing the theme and could really use this button, the old system and prior to 3.5 the feature worked fine.

    I’m not even sure where to look for what could be causing the error, it is an extensive theme and has many many new features added to it.

    I use “WPAlchemy MetaBox PHP Class” to assist in creating the admin menu but as far as I am aware this is not a know fault with that system.

    I have deleted all the files, uploaded a complete fresh version of wordpress 3.5.1 and then re-added the theme, it didn’t solve any issues for me.

    The only error I get with debugging turned on is

    Notice: load_plugin_textdomain was called with an argument that is deprecated since version 2.7 with no alternative available.

    Can somebody please point me in the right direction.

Viewing 2 replies - 1 through 2 (of 2 total)
  • I just tried disabling all my modifications, and still not working.

    Does anybody have any idea on what may be causing this?

    I have also noticed that the jQuery to the media uploader is returning success: true after an upload is made.

    Just the system isn’t seeing that or displaying any images.

    I’m going mad here. May be time to change to Joomla

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘WordPress 3.5 Image upload problem’ is closed to new replies.