Support » Theme: The Bootstrap » WordPress 3.5, dropdowns stopped working

  • I just updated wordpress to 3.5 and the dropdowns have stopped working. Has anyone else experienced this?

    I am restoring a backup now.

Viewing 11 replies - 1 through 11 (of 11 total)
  • Yes I’ve got the same issue after upgrading to wordpress 3.5

    I’ve tried disabling all my plugins, but didn’t make a difference.

    I have the same problem on a site since 2.5 upgrade with Bootstrap 2.0.0:

    The error I have seems to be about : /wp-includes/js/jquery/jquery.js?ver=1.8.3

    With other generic wp themes the drop-down menus are working.

    I’ve just checked and the only difference i have is that I’m running Bootstrap.min.css version 2.0.3 ( I downloaded a customized .css file from the official twitter bootstrap site).

    I noticed that they are now on version 2.2.2 but not sure whether updating to that might work.
    Might be worth checking alternate bootstrap themes to see if they have the same issue

    I’m have the same issue after upgrading to 3.5. I thought it might be a Bootstrap 2.0 bug with jquery 1.8.3. I copied over the latest Bootstrap css and js as a long shot to see if work, but no luck.

    I managed to get the drop down menus working by updating the Bootstrap css and js files to the theme’s css and js directories.

    The latest version 2.2.2 is here

    I switched out just the js files and it worked for me as well (though i’m using version 2.0.3 of the css)

    ganphx, when I updated the js for the customize page it worked for me as well;
    however, the nav bar does not behave as it does in Bootstrap at a small screen size.

    Have not found any issues with the Bootstrap’s navbar when viewing pages under Responsive Design View under Firefox. But you will need to also update the bootstrap.css and bootstrap.min.css files as there were many, many CSS changes in the latest version of Twitter Bootstrap. FYI – Be sure to clear cache in the browser to refresh the css file on a page reload.

    Post a link if you are still having problems.

    I finally got back to this and tried your suggestion ganphx! Looks like just updating all of the bootstrap files worked.

    Thank you so much!!

    I am also having this issue, though unfortunately updating to 2.2.2 of Bootstrap has not helped.

    It might have something to do with the WordPress update not being compatible with a “walker class” I’m using to enable Dropdowns with WordPress’s custom menus + Bootstrap:… just a wild theory though.

    Moderator Andrew Nevins


    It’s worth creating your own thread for your own issues to help the theme’s author track down who’s have which problem.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘WordPress 3.5, dropdowns stopped working’ is closed to new replies.