Support » Installing WordPress » wordpress 3.5 download file

  • Resolved rblout


    is it complete? I downloaded and unwound the 3.5 file and when I compared it against a previous release the file count was not the same, i.e., some files were gone. This might not be an issue if 3.5 no longer uses these files but I am unable to install WP3.5 using manual installation. I have not had issues before.

    Just want to make sure that my issues with installing 3.5 is not due to a bad download file.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Try re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

    Not sure what is going on. I removed the new install from my DocumentRoot, downloaded the 3.5 release again and pushed it to my DocumentRoot without any files from my saved off DocumentRoot. I loaded a webbrowser with:
    It said I need to upgrade the database so I did. I tried to load my website and got a blank page like the previous efforts. I then tried: This gave me a login screen to the new webpress 3.5. I loged in and went to the dashboard which had an error message to the effect that the theme directory did not exist or had wrong permissions. It did exist and have correct permissions. I then went to themes in the admin window and chose the default theme for 3.5. After doing this the website was functional. I then copied over the plugins. I got the “feeling” that there was something incompatible with the old them that I was using. Anyway it is now working but it was a bit annoying and I really don’t understand what/where the problem was.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘wordpress 3.5 download file’ is closed to new replies.