Support » Fixing WordPress » WordPress 3.5 Compatibility problem

  • Just upgraded to 3.5 and now CKEditor is no longer working. It’s not even visible, and when I try to type anything into the window for a post all the text is invisible. Any ETA on an update?

Viewing 12 replies - 1 through 12 (of 12 total)
  • I have the same issue, and if I turn on script debugging it fixes (define(‘SCRIPT_DEBUG’, true); on wp-config.php)

    michal

    (@michal_cksource)

    Yes,
    CKEditor for wordpress plugin is not compatible with latest WordPress 3.5.
    On plugin page (http://wordpress.org/extend/plugins/ckeditor-for-wordpress/) there is no information about compatibility with WordPress 3.5

    James

    (@jamesderosa3gmailcom)

    Do you have an ETA on this fix for 3.5?

    Same error. Waiting for a quick fix 😉

    Give the man some time to fix his fantastic editor and plugin. WP3.5 has only been out what… 24 hours?

    I have simply disabled all editors until a solution is in place because the default is mangling my content.

    All my support and thank you for maintaining a great plugin and for working to get us an updated one!

    -Tobin

    James

    (@jamesderosa3gmailcom)

    I think there is an expectation only due to the fact the were plenty of RCs released prior to the public release of the new WP platform. Having said that I still agree with you.

    Same issue here! The only change I made this moring is that I updated to WP 3.5 and now CKEditor is no longer working. Had to deactivate to edit my WP! I am now editing with FP and copying and pasting….

    All I did was upgrade to WP 3.5 and now my beloved editor won’t work! 🙁

    Same error for me. Waiting patiently for update…

    I don’t mean to cross-promote or anything…

    But has anyone here tried Ultimate Tinymce??
    http://wordpress.org/extend/plugins/ultimate-tinymce/

    WP3.5 has only been out what… 24 hours?

    The beta’s have been available for plugin authors to test with for quite a few months.

    I’m having the same issue…this is an awesome plug-in and I miss it!

    Txema250 – how do you make your fix work [“I have the same issue, and if I turn on script debugging it fixes (define(‘SCRIPT_DEBUG’, true); on wp-config.php)”]??? Do I copy and paste this code somewhere? I know just enough to be dangerous…so if you can give me some more deets that would be awesome.

    Thanks!!

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘WordPress 3.5 Compatibility problem’ is closed to new replies.