Support » Networking WordPress » WordPress 3.5 Breaks Subdomains for Multisite Networks

  • The developers are not finding clear and explicit complaints about subdomains no longer working in WordPress Multisite 3.5. Please share anecdotes and data in this thread.

    I run multiple Websites on several server accounts. Some of these sites are configured as WordPress Multisite Networks using subdomains (,,, etc.).

    Every installation still using WordPress 3.4.2 is still working fine.

    Yesterday I upgraded 1 installation to WordPress 3.5 and the subdomain capability stopped working. In my case, the subdomain simply vanishes off the map with a failure to resolve the DNS (which worked properly just before the upgrade).




    The Wildcard subdomain is properly defined. On this particular server there is another installation of 3.4.2 that is still properly serving subdomains.

    I have filed a ticket here:

Viewing 13 replies - 1 through 13 (of 13 total)
  • Have upgraded two other installations and their subdomains are working fine. Will contact my hosting provider and see if they have done something funky.

    Well, it appears that even though you the hosting customer can see DNS entries in your cPanel DNS ZONE administration dashboard that data may not be in the Webhost’s DNS table.

    It turns out that my Webhosting provider had to recreate the entries for the WildCard Subdomain so that their table would be updated.

    I guess this is just one more tech trick to file away for future reference when something wonky transpires with DNS lookups.

    I am marking the topic as resolved.

    So how do you solve this problem, me if I update wordpress 3.5 multisite, the main site is ok, but the other site no, How did you solved?


    Try deleting the wildcard subdomain definition from your DNS zone and recreating it. My hosting provider told me that was all they did.

    thank you i ll try

    Hi guys,
    I´m having the exact same problem, but instead of running a multisite with subdomains I´m running with subdirectories.
    After upgrade to version 3.5 I´m able to can create subdirectories but can´t access to the admin section of that directory for eg:( saying on broswer that(Firefox has detected that the server is redirecting the request for this address in a way that the process is never complete.
    I´m in urgent need of help…is there a someone that can help me out with this?

    I have the same issue.
    This is not a DNS issue.
    dig A
    dig A
    both return the same ip, so DNS is working (so is ping to both).
    However the site is not working.
    This is a new MU install in subdirectory. created a few subdomains, none is working, only the main one.

    I would be surprised to see a WordPress installation in a subdirectory (e.g. support a subdomain (e.g. multisite network. I thought I read somewhere that a subdirectory multisite can only support subdirectories.

    I’m having a problem with subdomains after the upgrad to 3.5. Everything appeared to be working properly but I could only access the homepage on the subdomains and would not connect to’anything’

    We are on IIS. No changes made to anything other than the WordPress upgrade.

    I have no experience with administrating an IIS server or IIS WordPress site. One thing I would do is clear my browser cache and cookies.

    Sometimes plugins may conflict with your intentions. For example, I use WP Super Cache on some sites and have to clear the cache or change the settings or temporarily deactivate it while I make changes to a site.

    I don’t know how WordPress + IIS handles redirection but you should also make sure the code WordPress prefers is being used and not some modified version.

    Hi! I’m using WordPress 3.5.1 in a godaddy hosting domain. I want to implement a WP network with a main site in and a secondary site in I’ve already installed WP multisite. On godaddy site the domain, subdomain and hosting seem OK, but when i try to open dashboard or homepage of my secondary site i obtain the following message :

    You don’t have permission to access / on this server.

    Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.

    Apache Server at Port 80″

    can you help me please?

    Moderator Jan Dembowski


    Brute Squad and Volunteer Moderator

    @ziotempe Could you please start your own topic?


    This topic has been marked resolved and your problem has nothing to do with this thread.

    sorry, ok

    new post opened in

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘WordPress 3.5 Breaks Subdomains for Multisite Networks’ is closed to new replies.