Support » Installing WordPress » WordPress 3.5 and wp-admin

  • Resolved ThePhat32


    I just upgraded to wordpress 3.5 the other day because several of my plugins were not fully working at 3.4.2. However, when I go to connect to my admin panel, I get “You do not have sufficient permissions to access this page.”

    Now if I navagate to any page inside of the panel it will work. Its only when I go to the root admin panel that it doesn’t. I have spent the last day searching for solutions but haven’t seen any.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Moderator t-p


    have you tried:

    -deactivating ALL plugins (yes, all) temporarily to narrow down the problem. If the problem goes away, re-activate them individually (one-by-one) to find the problematic plugin(s). If you can’t get into your admin dashboard, try resetting the plugins folder by FTP or phpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems (because the hooks remain unless plugins completely removed or some plugins stick around in cached files. So by renaming the folder, you break them and force them inactive). If applicible, also remember to deactivate any plugins in the mu-plugins folder. The easiest way is to rename that folder to mu-plugins-old
    – To rule out any theme-specific issue, try switching to the unedited default twenty twelve theme for a moment using the WP dashboard. If you don’t have access to your admin area, you can switch to the default theme by renaming your current theme’s folder in wp-content/themes via FTP or SFTP or whatever file management application your host provides.

    Thank you! I was able to fix it… doesn’t make much sense as to why it worked…

    1) Disabled all the plugins – No change
    2) Re-enabled the plugins – No change
    3) Changed theme to Twenty Eleven – Fixed it!
    4) Changed back to my theme from RocketTheme – Still worked

    I would have assumed changing back would have broken it. That confuses me somewhat, but I am not going to argue with results! Thanks a ton

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘WordPress 3.5 and wp-admin’ is closed to new replies.