Support » Installing WordPress » WordPress 3.5 add new media not working

  • moreen melchers

    (@moreen-melchers)


    WordPress 3.5 add new media is not working ,so it’s impossible now to add a new file when I want to post a new post or page. I hope this fill be fixed soon.

Viewing 15 replies - 1 through 15 (of 18 total)
  • ivanmayes

    (@ivanmayes)

    Having the same problem with the add media popup (or any popup).

    Here is the JS Errors:
    Uncaught TypeError: Cannot read property ‘length’ of undefined load-scripts.php:2
    Uncaught TypeError: Object [object Object] has no method ‘pointer’ post.php:4490

    bergy

    (@bergy)

    Same here. How do I go back to old version?

    Moderator keesiemeijer

    (@keesiemeijer)

    moderator

    try:
    – reading the troubleshooting 3.5 master list to see if any of your problems is listed there: http://wordpress.org/support/topic/troubleshooting-wordpress-35-master-list

    – flushing any caching plugins you might be running, as well as server and/or browser caches.

    – deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-specific problems.

    – re-uploading all files & folders – except the wp-content folder from a fresh download of WordPress. by using FTP or whatever file management application your host provides (Manual Update).

    – re-running the upgrade via wp-admin/upgrade.php

    Jose Vega

    (@josevega)

    Hi, I had the same issue, and I solved it adding: define(‘CONCATENATE_SCRIPTS’, false ); in my wp-config.php file just before require_once(ABSPATH . ‘wp-settings.php’);

    I hope it works for you.

    bergy

    (@bergy)

    @josevega. yes I tried that and it works for me as well. Thanks for sharing this Jose. “Thumbs Up”

    Well Rooted Media

    (@shawnnolan84)

    +1 for JoseVega!

    core12dev

    (@core12ministries)

    No dice for me. My quickpress add media button works, but not on posts or pages. I followed advice from JoseVega – doesn’t work.

    jksmith86

    (@jksmith86)

    Having a hard time as well. Finding where the code and wp-config.php is not the easiest thing to do.

    Well Rooted Media

    (@shawnnolan84)

    wp-config is not inside your content “dir/”, it’s in the root. And the code you are looking for is towards the bottom of the page. Put “define(‘CONCATENATE_SCRIPTS’, false );” above the last line of code in your wp-config file.

    View screen shot: http://i.imgur.com/iFQtD.png?1

    Graywolf

    (@realizingme)

    JoseVega’s fixed is working so far for me.

    epspk

    (@epspk)

    Thank you JoseVega! You are a hero!

    a418887065

    (@a418887065)

    How do I go back to old version?

    NJYTOUCH

    Graywolf

    (@realizingme)

    If you’re running cPanel, go to your File Manager and search for wp-config.php. Then double-click that, find it on the right window and click it once to hilight it, go to the top and choose ‘Edit’, use <cntl><f> to search for require. I don’t think it really matters exactly where you put it though.

    I would first make a copy of your old wpconfig in case it messes something up. I usually rename files ooo_whatever.whatever so if things go bad later on, I can search for ooo and all my changed files will show up.

    rossebow

    (@rossebow)

    a418887065, just roll back to the backup you took before you upgraded!

    Ross

    robertrafai

    (@robertrafai)

    Thank you JoseVega… that’s working fine!

Viewing 15 replies - 1 through 15 (of 18 total)
  • The topic ‘WordPress 3.5 add new media not working’ is closed to new replies.