WordPress.org

Ready to get started?Download WordPress

Forums

OpenPhoto for WordPress
[resolved] WordPress 3.5 (7 posts)

  1. Michael Beckwith
    Member
    Posted 2 years ago #

    May want to test and check with the new media management. I'm getting "are you sure you want to do that?" messages. Mostly a reminder than an issue, as I can live without for the moment.

    http://wordpress.org/extend/plugins/openphoto/

  2. randyhoyt
    Member
    Plugin Author

    Posted 2 years ago #

    Thanks for reporting this issue. The Insert Into Post button is now working again. I'm still seeing some funny things in my environment: but I believe these issues are with my OpenPhoto account, not with the plugin or with the integration. The core functionality is working again.

  3. csamardzich
    Member
    Posted 1 year ago #

    Hi randy

    Is is possible you could send me a screenshot of how the plugin works?

    I am looking to use it in my WordPress CMS backend, but first I wanted to "see it in action". Unfortunately I haven't seen pictures of this in the openphoto website.

    I just wanted to know how the plugin "appears" when creating a post.
    1. How does the button in the "New Post" page look like?
    2. After clicking on it, what happens?
    - A "gallery" appears with all your photos from Openphoto?
    - is there a search option to search by name? by tag?

    Thanks!

  4. Michael Beckwith
    Member
    Posted 1 year ago #

    Csamardzich, I can contribute some help.

    Once you have it installed and configured to connect to your account, you should see it in the "add media" popup that shows up when adding a new post/page. If everything's working right, you'll see an "Openphoto" link on the left that will display available pics on the right when clicked.

  5. csamardzich
    Member
    Posted 1 year ago #

    Thank you so much, Michael.

    And is it possible to search within these pics? by name or tag?

  6. Michael Beckwith
    Member
    Posted 1 year ago #

    Dunno about that much. I haven't used the plugin very heavily.

  7. fbruehl
    Member
    Posted 1 year ago #

    I just installed the plug in but when I click on the OpenPhoto I see no pictures at all. Does this plugin only work with certain versions of Word Press? I have 3.5.2 installed.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic