WordPress.org

Support

Support » Plugins and Hacks » [Resolved] WordPress 3.4.2 Arconix FAQ

[Resolved] WordPress 3.4.2 Arconix FAQ

  • Zubat2011
    Member

    @zubat2011

    Hello Arconix FAQ is working for me with a faqs page made in wordpress with the shortcode [faq], but in admin the faqs Groups view page shows 404 and in FAQ view the same 404. When a search is done u can see the faq`s are in the search results but the like go to 404…Permalink settings are set to /sample-post/ but if I set this to default then it works just fine all links show the way the should but I can use this cause of bbpress and fs tickets they need the setting set as /sample-post/…

    .htaccess file is like this below…

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ – [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>
    # END WordPress

    Please help me I would like to get this working even if I have to make some theme file or code php in somewhere…

    http://wordpress.org/extend/plugins/arconix-faq/

Viewing 1 replies (of 1 total)
  • Plugin Author John Gardner
    Participant

    @jgardner03

    That .htaccess file looks to be the default file that gets written when permalinks are turned on… nothing special there.

    I’m just taking a shot in the dark, but can you post the following in your theme’s functions.php and see if that changes anything?

    add_filter( 'arconix_faq_post_type_args', 'my_faq_pt_filter' );
    function my_faq_pt_filter( $args ) {
    	$args = array(
    		'has_archive' => false,
    		'rewrite' => array( 'with_front' => true )
    	);
    	return $args;
    }
Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] WordPress 3.4.2 Arconix FAQ’ is closed to new replies.