WordPress 3.4.1 Update & Plugins-need help (1 post)

  1. sweettart301
    Posted 3 years ago #

    Ok newbie here. So I downloaded the WP software, saw the "get WP latest update" in the dashboard & downloaded the update. I figured an update is a good thing. I had previously read about & selected plugins I'd like to use but unfortunately a warning message reads that the plugin might be incompatible with 3.4.1 version. So can I or should I uninstall update? Or will the plugins work with the updated WP version? I was really excited to finally get started with my endeavor now I kind of feel like I've messed up before I've even really gotten started

Topic Closed

This topic has been closed to new replies.

About this Topic