WordPress 3.3.2 won't let me update pages, help! (12 posts)

  1. krov7
    Posted 4 years ago #

    Today WordPress 3.3.2 update came out, so I updated my website. Now when I go to edit a page, the "Update" button is not there, meaning, I can't edit any content on any page. What gives?

  2. Caleuanhopkins
    Posted 4 years ago #

    Same Issue here, it's effecting a custom post type and my normal post type. I have 3 custom post types, but only one is effected.

    Any input would be greatly appreciated.


  3. Caleuanhopkins
    Posted 4 years ago #

    EDIT: @krov7 my mistake, it will be a php error, mine was "if($var = 'test')" which caused the error, again try disabling plugins/themes to bring the box back and contact the author.


    @krov7 It's a Javascript error with a plugin perhaps. My issue was my own custom script on my theme in the admin panel.

    Try disabling plugins one at a time to figure out which one it is. or renaming your plugins folder to disable all of them.

    If you can there is the firebug console which may highlight a broken script, but it may be the javascript hiding the element rather than a broken script.

    Good Luck

  4. SeekingtheTruth
    Posted 4 years ago #

    I just updated to 3.3.2 and am frozen. I can publish but cannot add tags, images, or links. This is devastating. Is there a way to downgrade back to the prior version?

  5. esmi
    Forum Moderator
    Posted 4 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

  6. SeekingtheTruth
    Posted 4 years ago #

    Thank you, esmi. I deactivated all of the plugins and was then able to post tags. The link feature still doesn't work, however.

    I am not that knowledgeable and am not sure if I should touch the theme. However, my web technician just updated the theme not even two months ago so I think I'm current.

    I don't know how to do the FTP or PhpMyAdmin things. I've contacted the web tech about this.

    I appreciate your help very much.

  7. SeekingtheTruth
    Posted 4 years ago #

    I deactivated all the plugins and now everything works except the link feature. Thank you!

  8. boredathome
    Posted 4 years ago #

    i have had the same trouble. I can't edit post. I can put a new post up. Can do a quick edit, but when i click on edit i just get a screen with edit at the top and no word or HTML editor etc. All of the details on thr right are there.....

  9. boredathome
    Posted 4 years ago #

    sorry missed on plug in. In the end it was "Thoth's Suggested Tags"

  10. Josh
    Posted 4 years ago #

    I have tried the following...

    1. Deactivating all plugins
    2. Going back to WordPress Default Theme
    3. Changing the WordPress memory limit from 32 to 48 and then to 64.

    Nothing Works. I can add pages and edit them to a point and then WordPress no longer saves them.

  11. Josh
    Posted 4 years ago #

    I even tried uninstalling and reinstalling WordPress Completely.

  12. Josh? Can you please create your own thread instead of hopping onto this one?


Topic Closed

This topic has been closed to new replies.

About this Topic