Support » Plugin: TinyMCE Advanced » WordPress 3.3.1 TinyMCE Advanced 3.4.5 still shows old buttons

  • Resolved f13ftw


    I am using Firefox 3.6.24 on Debian Linux, cache has been cleared and browser has been restarted

    In my WordPress user profile, “Disable the visual editor when writing” is NOT checked

    Web server is running Apache, no errors are being logged

    I tried “Removing Settings” from the plugin settings, adding the “Clean Code” button,and re-saving – same issue

    Plugin was installed automatically by way of regular FTP, logged in as an FTP user with full access to the directories

Viewing 2 replies - 1 through 2 (of 2 total)
  • As indicated here, I tried installing the CKEditor plugin to see if a different editor would work. I disabled TinyMCE Advanced first, then I was able to install and verify proper functionality of the CKEditor plugin without having to perform a browser reset or cache-clear.

    Immediately after installing and testing the CKEditor plugin, I went back to the Dashboard Plugin page. From there, I disabled the CKEditor plugin and then re-enabled the TinyMCE Advanced plugin. Without performing a browser reset or cache-clear, I attempted to create a New Post and saw that the TinyMCE Advanced plugin was working properly.

    Wow following the instructions you stated above worked like a charm…

    Thanks for all the help 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘WordPress 3.3.1 TinyMCE Advanced 3.4.5 still shows old buttons’ is closed to new replies.