Support » Fixing WordPress » WordPress 3.3.1 has issues with the anchor tag in dashboard (users profiles)

Viewing 5 replies - 1 through 5 (of 5 total)
  • Just tested on 3 installs, I’m not able to repeat this problem on 3.3.1

    Even though you don’t have any NEW plugins, it may still be a conflict. You’d be best to test that out first off….

    boutros

    (@boutros)

    Deactivating all plugins did not work. Still the same problem as described above. Very weird!

    Sure is… when you hit save, that slash disappears immediately?

    Because I can save and it stays, and if I leave the page and then return, it’s still there

    boutros

    (@boutros)

    Yes when I hit the ‘Update Profile” button the forward slash disappears.
    There is no save button.

    @rev. Voodoo: Thanks for you responses. I actually solved the issue and I will detailed for others to learn:

    From my WordPress Experience, I had a hunch that it had to do with “kses.php” file in “wp-includes” folder. So once I upgraded to 3.3.1 for some reason this file somehow got corrupted. So I got a fresh “kses.php” from wordpress.org (the 2 files were different in size, that’s how I knew that something is not right there) and replaced the existing one.

    Once I did that, everything is good to go. The forward slash in the closing ‘a’ tag is not being removed.
    boutros.

    Glad you found the issue!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘WordPress 3.3.1 has issues with the anchor tag in dashboard (users profiles)’ is closed to new replies.