Support » Installing WordPress » WordPress 3.3 Update

  • JoeYoung

    (@joeyoung)


    Hi Everyone,
    I saw that wordpress 3.3 was available so I hit auto upgrade and it gave me the following error:

    Fatal error: Call to undefined function is_rtl() in /home/public_html/josephjyoung.com/wp-includes/general-template.php on line 2102

    Any ideas on how to fix the is?

    thanks
    Joe
    joe@josephjyoung.com

Viewing 4 replies - 1 through 4 (of 4 total)
  • Moderator keesiemeijer

    (@keesiemeijer)

    moderator

    read the troubleshooting 3.3 master list to see if any of your problems is listed there: http://wordpress.org/support/topic/troubleshooting-wordpress-33-master-list

    de-activate the “pop up domination” plugin if you have it:
    http://wordpress.org/support/topic/fatal-error-on-upgrade-4/page/2?replies=48

    Try:
    – flushing any caching plugins you might be running, as well as server and/or browser caches.

    – deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-specific problems.

    – re-uploading all files & folders – except the wp-content folder from a fresh download of WordPress. by using FTP or whatever file management application your host provides.

    Chip Bennett

    (@chipbennett)

    Theme Review Admin

    That might possibly be an incomplete update.

    Try downloading the full install package, uploading it manually via FTP, and see if that resolves the issue.

    JoeYoung

    (@joeyoung)

    Hi Chris and Keesie,
    Thanks for input. I am trying to get my FTP program to work now. LOL, this morning everything has broken or is not working. Thank God I am still smiling. Guess this means good things are ahead!

    Thanks
    Joe

    I installed the latest update and nested bullets went away. When I edit a page with nested bullets, the nests disappear.

    Please advise when this will be fixed.

    Should I reinstall 3.3.1?

    Thank you.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘WordPress 3.3 Update’ is closed to new replies.