WordPress 3.3 -problem editing posts (update button not working) (4 posts)

  1. moninu
    Posted 3 years ago #

    I seem to be having trouble editing posts and even posting new posts as the publish button and update button don't seem to do anything when I click them. When I click again, my typed up post disappears and, it seems to says "undefined". Is there a solution to his problem? This has happened once I installed the update. anyone else having the same problems? Did I mess something up?

  2. esmi
    Forum Moderator
    Posted 3 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - working through the solutions listed in http://wordpress.org/support/topic/troubleshooting-wordpress-33-master-list.

  3. moninu
    Posted 3 years ago #

    Thanx Esmi, I will try this out to see if it fixes the problem

  4. maniteja
    Posted 2 years ago #

    Hi esmi i have the same problem i have tried all you have told bt it didnt work for me can u please help?

Topic Closed

This topic has been closed to new replies.

About this Topic