Support » Fixing WordPress » WordPress 3.3 Media Uploader – tried everything still not working

  • The problem began with upgrade to 3.3 and continues after upgrade to 3.3.1

    Media upload screen comes up – still old design (not the new drag and drop interface) clicking “Select” in flash uploader is unresponsive. Clicking “Browser Uploader” is also completely unresponsive.

    I’ve tried everything on the master list: flushed cache in 2 browsers, deactivated all plugins, twenty-eleven theme and a manual upgrade … nothing helps.

    I don’t know of this has anything to do with the problem but Firebug net view shows a recurring 404 error in accessing:

    HUGELY frustrating.

Viewing 15 replies - 16 through 30 (of 38 total)
  • Help! I may role back because of this conflict 🙁

    Role back? you mean downgrade to 3.2? I just did that for my most recent project.

    With my ftp app, I deleted my entire wp-includes and wp-admin, and all top level WP files except wp-config. I did not delete wp-content — in fact I didn’t touch it.

    Then I uploaded (via ftp) all of WP 3.2.1 except wp-content.. it worked. I did have to update the database, but there were no problems with that. The media uploader works as it used to, and none of my content is affected. This was a bare-bones site, running twentyeleven, and no plugins however.

    @photocurio wow! That must have been hell. I tried one more thing and it worked. Disabled all plugins test then reactivate each one at a time. I recently added an automated backup plugin which I deleted just to be safe.
    So no rolling back. So im on 3.3.1 – im happy I didn’t used a purchased theme that would been hell.

    For me, the culprit was the Simple Facebook Connect plugin. Not sure if this will help any of you out.

    For me the solution FINALLY came through a better Internet connection. We live in a remote rural area and use a cellular provider. When we visited the city and hooked up to a broadband connection it seemed to work fine and has since continued to work on our home connection.

    I’ve recently moved a site to another server. I am getting this problem on the new server, but not on the old one. I don’t know what would make any difference.

    I tried disabling all plugins, no good. I reinstalled wordpress 3.3.1 and it didn’t work, either.

    The media uploader works just fine on the sandbox site with the exact same plugins and the same theme.

    Anyone have a clue what could be causing this? This was a big project and I’m ready to roll back to 3.2

    Hmm.. maybe my problems have something to do with my usual hosting company: tiger tech.

    I am having the same problem using a Windows Server but all permission is set correctly

    using WP 3.3.1 brand new just been installed

    and cannot use the media uploader – I have tried all kinds of suggestions and none work so far…

    Thanks in advance for any help in this

    photocurio wrote:

    Hmm.. maybe my problems have something to do with my usual hosting company: tiger tech.

    I’m with, and this is the first we’ve heard of this problem. I know we have many customers using the WordPress 3.3 media uploader without complaints, so this does seem more like it’s related to something else like plugin problems, etc.

    In a different thread you mentioned that it was happening with multiple hosting companies: Has something changed that makes you now think it might be related to just us? We’ll be glad to investigate; please contact our support folks.

    On my blog, the plugin wp Time Machine (for Backups) was causing the problem. I installed it once (to test it) and then forgot about it and thus it was still enabled. Now I deactivated it and the Media uploader works again.

    I found out about the problem by opening the Tools → Web Developer → Web Console in Firefox (v 10.0.2). It showed me a problem loading jQuery while importing some JavaScript files belonging to the plugin.

    Just my two cents…

    For me it was WordPress Tweaks plugin causing the problem. Of course I went through them all alphabetacally 🙁 Hate that process.

    I was able to isolate the issue to WP Time Machine & a 3rd Party paid Facebook Connect plugin. I had to completely delete both to get the library & on page media uploader + my WPEC product image manager pop-up to work again.

    So… if you’re running Time Machine – or – have any standalone plugins using Facebook Connect features, you might try deactivating / deleting.

    Hope this helps – I did EVERYTHING mentioned here until stumbling across the solution – but lost my ability to use a pricey, just purchased plug-in…go figure!

    Good luck – I feel your pain!!

    Laid-Back USA | Cool, funny vintage tshirts, hats, hoodies, artwork & gear!

    I had the same issue and found the “Use Google Library Javascript” plugin was the problem. After deactivating the plugin I was able to upload to the media library.

    Yes, I was having the same issue. wp Time Machine (for Backups), was the culprit.

    vmod nerdnot


    Brand new installation with standard plugins and get the same grey screen right out of the box. Happens when trying to post an image and when trying to preview or install a theme. Other installations at same time and same browser no problem. As there a many posts with same problem that are unresolved I assume that above solutions were merely coincidental. Looking for a real solution by reviving this post.

Viewing 15 replies - 16 through 30 (of 38 total)
  • The topic ‘WordPress 3.3 Media Uploader – tried everything still not working’ is closed to new replies.