WordPress.org

Support

Support » How-To and Troubleshooting » WordPress 3.3 Media Uploader – tried everything still not working

WordPress 3.3 Media Uploader – tried everything still not working

  • The problem began with upgrade to 3.3 and continues after upgrade to 3.3.1

    Media upload screen comes up – still old design (not the new drag and drop interface) clicking “Select” in flash uploader is unresponsive. Clicking “Browser Uploader” is also completely unresponsive.

    I’ve tried everything on the master list: flushed cache in 2 browsers, deactivated all plugins, twenty-eleven theme and a manual upgrade … nothing helps.

    I don’t know of this has anything to do with the problem but Firebug net view shows a recurring 404 error in accessing:
    http://iamronen.com/wp-admin/dashboard.css?version=3.3.1

    HUGELY frustrating.

Viewing 15 replies - 1 through 15 (of 38 total)
  • Does the uploader work on other instances? If you have none, try it at wordpress.com

    I have other WordPress websites that do work in both browsers … though there is inconsistent behavior – sometimes (rarely!) I get the new uploader other times the older one which works fine.

    working on Ubuntu with Firefox & Opera

    I am having this same problem. I run multiple sites and only have the problem on one. When I hit add new it shows the old page and hitting the “select” button or “browser upload” button do nothing. I am noticing that it is adding a “#” to the end of some of the URL’s associated with the media uploader. Which is strange…

    Same problem for me. Is there anyone with a solid solution. I don’t want to make a complete re-install and i don’t want to downgrade. Since this is a common issue there must be a better solution.

    Noje

    Since upgrading to 3.3.1 (EN) I also notice the 404 errors for “/wp-admin/dashboard.css?version=3.3.1” when viewing any admin page.

    Anyone else?

    I’m having the same problem

    I had with wordpress 3.3.1. the same problem. I solved it by creating a directory (uploads) in the root directory. Then I was in administration> settings> media box turned Store uploads in this folder for uploads (or folder name that you create). Now I can send pictures via the media manager.

    Moderator kmessinger

    @kmessinger

    99% of any errors on the backside of wp, like missing buttons, problems uploading etc. are caused by javascript errors.

    Try
    -deactivating all plugins (yes, all) to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s). Also remember to deactivate any plugins in the mu-plugins folder if you have one. The easiest way is to rename that folder to mu-plugins-old.

    – switching to the Twenty Eleven theme to rule out any theme-specific problems. If you can’t log in to change themes, you can remove the theme folders via FTP so the only one is twentyeleven. That will force your site to use it.

    well this looks like its in the 1% category.

    I disabled ALL my plugins AND switched to TwentyEleven and it still didn’t work.

    I’ve done a manual upgrade … still didn’t work

    Cleared cache numerous times in the process ….

    Even downgraded to 3.2.1 and still Flash loader doesn’t work:
    http://wordpress.org/support/topic/reverted-to-321-media-flash-uploader-still-not-working?replies=2

    all this for some lame drag&drop gadget that no one needs

    Moderator kmessinger

    @kmessinger

    Is your java current? http://www.java.com/en/download/installed.jsp

    Do you have the most current version of flash?

    Some errors here, http://validator.w3.org/check?verbose=1&uri=http%3a%2f%2fiamronen.com%2f

    Did you upload files to the server in binary mode? Some report ascii is better.

    though there is inconsistent behavior

    Yep that makes it hard to find.

    all this for some lame drag&drop gadget that no one needs

    You shouldn’t have to use this if you don’t want too.

    Java 6 Update 23 (running on Ubuntu 64 bit)

    I have other websites (on the same server) that are running fine (from the same desktop environment).

    I don’t know in what mode I uploaded the files … loaded and expanded the compressed file via a web interface on my server (have been doing so for a few years without a problem).

    True … I shouldn’t have to use it … and it shouldn’t break ALL media upload capabilities too … yet here we are 🙂

    I had the same problem. I guess I’m in the 99% though. I disabled all my plugins and my uploader started working magically.

    After re-enabling them one by one, I found out the culprits were:
    – “Flickr Photo Post” version 1.2.3 by Michael Jentsch
    – “Use Google Library Javascript” version 0.9 by clearskys.net

    Just in case anybody else happens to have those two installed.

    Good luck! And thanks for the help, everybody!

    I lost the “add images” simbol and have a new one that says “media” but is not working, any time I click on it my screen gets grey and nothing happen, could anyone help me? I miss the old version and hate this new one.

    I run a heck of a lot of WordPress sites, and every site, which have a wide variety of configurations, hosting companies, number of plugins, etc, all have the exact same issue if running WP 3.3: the media uploader does not work correctly. By far the most common symptom is that upload hangs and never completes.

    The most recent site I’ve been working on is in barebones state: default theme, no plugins, and it shows the very same upload issues that all my other sites running 3.3 have.

    The sites that I have that run older version of WP all upload just fine.

    silence … dear WordPress inner-circle people / pros / someone PLEASE help!

    tell me how to get you some debug information … something / anything so that this problem can be resolved

Viewing 15 replies - 1 through 15 (of 38 total)
  • The topic ‘WordPress 3.3 Media Uploader – tried everything still not working’ is closed to new replies.