WordPress.org

Support

Support » Installation » WordPress 3.2.1 has broken the dashboard

WordPress 3.2.1 has broken the dashboard

Viewing 13 replies - 1 through 13 (of 13 total)
  • No dashboard CSS it seems. I think you can automatically reinstall, but perhaps it’s easier to download WP and reupload the wp-admin folder.

    That sorted it, thank you for your help. Automatic re-install didn’t do anything, but manually uploading the wp-admin worked. Compared them first and curiously there were no missing files and everything was exactly the same size so I couldn’t even see if there was a corruption.

    But its all fine now, so cheers again!

    Rob

    My dashboard looks exactly the same – as-if it lost the CSS.

    I re-uploaded the ADMIN folder with no luck. I did the same with just the CSS, no luck either.

    I had this happen after the 3.2 update and a little while ago saw the 3.2.1. I managed to stumble my way through the broken dashboard to update to 3.2.1 but it didn’t do anything – hence FTP’ing the folders.

    Zero idea. Yes, tried all the usual suspects in the FAQ… I meet minimum requirements for PHP and MySQL for this new version of WP, cleared cache, etc. Basically it was working immediately after the update but when I came back to my computer the next morning (fresh browser and OS) the dashboard tanked.

    I’m having the same issue. I also tried re-uploading the admin folder and I’m still seeing this issue.

    I followed the upgrade process found http://codex.wordpress.org/Upgrading_WordPress_Extended and it worked. Basically, I replaced the wp-admin and wp-includes folder, and the files in the root wordpress directory.

    I am also having the same problems. Tried everything except editing php.ini (as I’m confused as to where that might be located)….even did the upgrade, manual install, completely reinstall, tried installing an older version under a test folder, tried installing current version under another test folder, etc…

    http://i227.photobucket.com/albums/dd41/rororin/Dashboard-Romiiproblem.png

    Here is how my dashboard looks right after a fresh install. My PHP and MySQL is the current version (I even surprisingly was able to run the wordpress upgrade check plugin to make sure of that).

    Any idea as to what’s wrong? I feel like I’m missing something, such as javascript or something, but I don’t know. The site WAS working all the way up until today, when it just suddenly stopped working when I signed in. That’s why I’m particularly confused right now…

    Yeah, same thing here. I manually uploaded the wp-admin and wp-includes folders and nothing has changed.

    Never mind, I located the (likely) problem – my host is running PHP 5.2.16

    Having the same problem and it only started a couple of days ago despite upgrading weeks ago. Tried everything recommended above.

    After the last comment from irusan just noticed my host is running PHP 5.2.12. Does this mean there’s nothing I can do as it’s down to my host?

    blahblahbecky, depending on your hosting interface you may be able to select, for yourself, a couple of PHP settings. With mine they offer the CPanel interface and give me two PHP’s to choose from.

    It’s also possible you could email them and ask to be upgraded. It isn’t necessarily an upgrade to your account in terms of what you pay – but just an upgrade setting they can select for the correct PHP. I’ve had mine do that before and it cost nothing and they took care of it.

    Hey blahblahbecky, I emailed my host and they got it all resolved quickly (one more I reason I’ve been happy with them).

    Fortunately, WordPress is not an uncommon platform so it is highly unlikely that you are their only client using WordPress. That means that you should not be the only person experiencing this issue so, as blipfish mentioned, go ahead and email them. They’ll probably respond pretty quickly.

    Thanks very much for the advice.

    I’ve just contacted them and apparently it’s not something that they can offer at the moment.

    At least I know what the problem is now though.

    I tried everything I could find online about this and curiously, despite the fact nothing worked, it just went back to normal this week on it’s own.

    Frustrating but at least it’s fixed!

    It sounds to me like clearing the cache would work for some of you. Here is what I did to solve the issue. Deactivated the last plugin I uploaded and cleared the cache. (Try loading the dashboard up in another browser, that you havent loaded the wordpress dashboard in before).

    Shift + Reload. (but do get rid of your rough plugs first).

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘WordPress 3.2.1 has broken the dashboard’ is closed to new replies.