Support » Plugin: WP Maintenance Mode » wordpress 3.2.1 and current version

  • This plugin does not seem to work with wordpress 3.2.1. When the plugin is activated, nothing happens. It is like it does not exist. Is there a current version that is compatible with wordpress 3.2.1? This looks like a great plugin and I would like to use it.

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘wordpress 3.2.1 and current version’ is closed to new replies.