Support » Plugin: bbPress » WordPress 3.0.5 crashes after activating bbpress plugin 2.0

Viewing 1 replies (of 1 total)
  • bbpress 2.0 needs wordpress 3.1 or higher.

    3.0.5 is a few months old and has some security issues

Viewing 1 replies (of 1 total)
  • The topic ‘WordPress 3.0.5 crashes after activating bbpress plugin 2.0’ is closed to new replies.