Support » Plugin: wpDirAuth » WordPress 3 with wpDirAuth

  • Jordy Meow

    (@tigroumeow)


    Hey guys,

    I am using your plugin and it seems to be the only one plugin that works well for me… but I have a few concerns since I am getting many notices.

    Among them, the two worst are those:
    – Notice: wp_setcookie is deprecated since version 2.5! Use wp_set_auth_cookie() instead. in D:\XAMPP\htdocs\wp-includes\functions.php on line 2824
    – Notice: get_usermeta is deprecated since version 3.0! Use get_user_meta() instead. in D:\XAMPP\htdocs\wp-includes\functions.php on line 2824

    You say that the plugin is “Compatible up to: 3.4.2”, which is kind of true, it works, but it uses deprecated functions. And it will be a big issue sooner or later.

    Are you going to do something about it?

    Thanks a lot!

    http://wordpress.org/extend/plugins/wpdirauth/

  • The topic ‘WordPress 3 with wpDirAuth’ is closed to new replies.