WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] WordPress 2.8 upgrade – issues with K2 search form & NextGEN image gallery

[Resolved] WordPress 2.8 upgrade – issues with K2 search form & NextGEN image gallery

  • Hello,

    After upgrading WordPress 2.7.1 to 2.8 manually, the K2 theme search form’s style has been changed and NextGEN image galleries in the post are not functioning properly.

    Using:
    ——————————–
    WordPress 2.8
    Theme – K2 1.0-RC7
    Plugin – NextGEN gallery Version 1.3.2
    ——————————–

    1. K2 live search is not functioning after WP 2.8 upgrade. Please take a look at the search form style:
    Before upgrade – http://tinyurl.com/lds9n4
    After upgrade – http://tinyurl.com/n7asl9

    2. When we click on a thumbnail in NextGEN image gallery, images are not opening with thumbnail effect. The gallery can be viewed at http://tinyurl.com/nr3rrn

    Could someone please help to resolve these issues.


    Thank you,
    Dayakar

Viewing 11 replies - 1 through 11 (of 11 total)
  • Anatoly
    Member

    @sublime-oblivion

    *bump*

    I have the exact same problem with K2 livesearch.

    Thanks for any help.

    *bump*

    Here is one more that have the same problem. NextGEN problem and the search thing!

    http://www.johnnybuchwald.com

    and

    Fotografiska Föreningen i Göteborg

    And the Livesearch is working when you disable NGG ?

    Live search is not working even after deactivating NextGEN gallery.

    So it’s not a NGG issue

    I upgraded to the latest nightly build (k2-1.0-RC7.4) as suggested in the k2 support thread http://tinyurl.com/l355fh. The live search is working fine in this nightly build (tested in my local system).

    enricospada
    Member

    @enricospada

    I have the same two issues—but NextGen works for me in Safari and Opera. Just not in Firefox on my Mac.

    elizabethrichardson
    Member

    @elizabethrichardson

    I upgraded to 2.8 and upgraded next gen gallery at the same time…for whatever reason, the album stopped linking to the gallery images and the slideshow stopped working.

    Tried a few things including reverting to the old versions of each but ended up having to completely restore the backup.

    Photo Gallery

    I won’t be upgrading in a hurry again.

    Anatoly
    Member

    @sublime-oblivion

    Thanks you ndayakar – the new K2 nightly build makes it work again.

    Now resolved.

    CaptOblivious
    Member

    @captoblivious

    Not resolved for me! I updated K2 to the RC7.4 nightly, and am still having this error. The problem seems to be related to another error that I’m now having: Almost none of the pages (in the HTML sense) on my site load completely; the footer template doesn’t seem to load anymore, leaving a bunch of tags open. Only Pages (in the wp sense) with sidebarless=yes set (i.e., that don’t display the sidebars) load the footer, but of course without the sidebar, I can’t test whether AJAX search is working.

    CaptOblivious
    Member

    @captoblivious

    I discovered that the Links widget, for whatever reason, was failing—and being the very last widget rendered on my site, I didn’t notice it missing, somehow. Removing the links widget got the footer back in there, but not AJAX. So, now I’m seeing two issues! Links widget doesn’t work, nor does AJAX.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘[Resolved] WordPress 2.8 upgrade – issues with K2 search form & NextGEN image gallery’ is closed to new replies.