WordPress.org

Forums

WordPress 2.8 problems editing posts (7 posts)

  1. badmaash
    Member
    Posted 6 years ago #

    Hi

    I have setup a new wordpress 2.8 blog and everything works fine... I created a post and then later wanted to edit it which does not fully work. If I want to edit the permalinks clicking the edit button does nothing. Infcat all of the edits items such as status, visitibilty and publish options do not work.

    Is this a bug or is there a fix for this?

    BTW clicking on any of the edit option simply sends you to the bottom of the page.

    Thanks

  2. badmaash
    Member
    Posted 6 years ago #

    The editing works ina new post that has not been saved yet. When hovering over the permalink edit button at the bottom of the browser I see mydomain.com/wp-admin/post-new.php#post_name

    when the post has been saved and you want to edit the permalink hovering over the edit botton gives the url mydomain.com/wp-admin/post.php?action=edit&post=60#post_name and when you actually click on the button the actual url shown in the browser changes to this url instead of the edit field opening to allow you to change the permalink

  3. badmaash
    Member
    Posted 6 years ago #

    Also I have now noticed that after saving a draft or publisshing it and you want to edit it again the upload/insert function no longer work

  4. badmaash
    Member
    Posted 6 years ago #

    I just deactivated all the plugins and now everything is working fine.

    Will have to add plugins back one by one and see which one caused the issue.

    Ta ta

  5. badmaash
    Member
    Posted 6 years ago #

    Its the damn tweetable plugin that breaks all my edit options!

  6. simonwells
    Member
    Posted 6 years ago #

    I have the same issue, have deactivated all plugins and still not working, never even used Tweetable plugin though and still looking for a solution.

  7. esmi
    Forum Moderator
    Posted 6 years ago #

    Try renaming the plugins folder via FTP. These kinds of issues have occurred with many different plugins and, sometimes, even continue after the guilty plugin has been "deactivated". It's also worth trying the default them to rule out any theme-related problems.

Topic Closed

This topic has been closed to new replies.

About this Topic