Support » Fixing WordPress » WordPress 2.8: No toolbars & can’t read post text

  • Resolved VictoriaE

    (@victoriae)


    Just updated automatically to WordPress 2.8.

    When writing a blog post, I have no toolbars (i.e. can’t add URL links, adjust text … etc.) & I can’t even see the text when I type it in the box – it is all white!

    Any ideas on how to fix this?

Viewing 15 replies - 1 through 15 (of 30 total)
  • mduszyk

    (@mduszyk)

    the same on my blog – just upgraded to 2.8 and Tiney MCEAdvanced does not work, text area is white……

    Any fix soon?

    Mark

    malexandria

    (@malexandria)

    Same thing happened to me use Dean’s FCK Editor Plugin instead. That works fine.

    hrbartender

    (@hrbartender)

    I have the TinyMCE on the HTML editor only – not the visual. Can switch between the two and what I type is showing up. Same in both IE8 and Firefox.

    The Secret Cash Builder

    (@the-secret-cash-builder)

    Same here, ugh!!!

    I’m so sorry I upgraded right now, I hope this plugin works!

    The Secret Cash Builder

    (@the-secret-cash-builder)

    Well FCK did not work for me, how do I go back to 2.7.1?

    jsoroko

    (@jsoroko)

    Editing tools worked in RC 1 – disappeared in 2.8 final. Perhaps more testing was in order. JS

    addics

    (@addics)

    same problem here… thi is fked up

    addics

    (@addics)

    I have the same problem, i’ve upgreaded to 2.8 and the toolbar from visual editor is gone, i tried in ie8, in firefox 3.0.10, in chrome and its still gone.

    When I try to re-install wordpress i keep getting this error:

    Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 1572864 bytes) in /home/fanfotba/public_html/wp-includes/http.php on line 999

    Dont know what to do! Need help! T

    WilliamTM

    (@williamtm)

    I’ve got the same problem…Visual mode doesn’t show any trace of TinyMCE at all, and the HTML mode still has it’s toolbar. However, switching between the tool makes it screw around with the text, and it’s adding/removing p and br tags everywhere. 🙁

    mduszyk

    (@mduszyk)

    I deactivated TinyMCE,
    installed FCKEditor and all is working again!

    jackamus

    (@jackamus)

    I am also having all the same issues as above. Kind of nerve racking. I disabled the plug in, so I know it’s not that. Hopefully a quick fix comes around, I’ll also try using FCKEditor that somneone else mentioned as a brief fix.

    VictoriaE

    (@victoriae)

    Any updates on this issue? I’m glad to know I’m not the only one having it – was worried my automatic install plugin messed up (it was my first time using it).

    mamaloves

    (@mamaloves)

    I have tried all the quick fixes and nothing works. KCFEditor made things worse. How do I go back to wp 2.7.1. I can’t post and need to make some updates for readers.

    figaro

    (@figaro)

    How do I go back to wp 2.7.1. I can’t post and need to make some updates for readers.

    Do you have a backup of your db before you upgraded?

    mamaloves

    (@mamaloves)

    Yes..

Viewing 15 replies - 1 through 15 (of 30 total)
  • The topic ‘WordPress 2.8: No toolbars & can’t read post text’ is closed to new replies.