WordPress.org

Support

Support » Alpha/Beta » WordPress 2.7 Theme-editor Error

WordPress 2.7 Theme-editor Error

  • Today, i have installed WordPress 2.7 Beta offline to test it, i have found an arror at WordPress 2.7 beta 1,
    this is it:
    I cant update theme changes at theme-edtior.There is no error-text, but the changes i have made arent saved. Thats it…

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hey there,

    Make sure that your files on your localhost have the correct permissions to be edited by WordPress.

    I personally have been using trunk ever since 2.6 came out and I have had no problems like this.

    If you are pretty sure it is an error, all error reports should be put into the trac: http://trac.wordpress.org/

    -JD

    Ok, it funktions, dunno why it was so the first time, one day later, it functions automatically.
    NICE 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘WordPress 2.7 Theme-editor Error’ is closed to new replies.
Skip to toolbar