WordPress 2.7 RC1 - 500 Internal Server Error - When Updating (75% of the time) (7 posts)

  1. ibexcentral
    Posted 7 years ago #


    Approx 75% of the time when updating a page or post I get 500 Internal Server Error.

    An example URL that is supplied (I have remove my domain with mydomain.com:


    I have installed/re-installed from fresh set of files about 4 times...not just because of this problem but for other reasons.

    Has anyone else come across this problem.....anyone got an idea of how to fix this.


  2. Jo0Lz
    Posted 7 years ago #


    this problem seems to be related to this topic: http://wordpress.org/support/topic/224111?replies=8

    There is a 404 instead of 500 error, and it's in 2.7 final, instead of RC1.

    Still don't know how to solve it though...

  3. earthtodavid
    Posted 7 years ago #

    I am getting this 500 Internal Server Error in my wordpress as well... except it happens when I'm doing different things.... trying to save a page or post after editing, trying to view my plugins, or just about anything I'm doing in wordpress..... it wasn't doing this until I upgraded to 2.7. I wonder if there is anyone else having trouble with this 500 Internal Server Error?

    I've been trying everything I could find on google that might fix this.... making sure the .htaccess file is ok, disabling all plugins, etc.... even with all plugins disabled I still get the errors. It's getting really annoying!

  4. aprominax
    Posted 7 years ago #

    Suffering the same errors, got this from the logs:

    mod_security: Access denied with code 500. Pattern match "\\\\.php\\\\?.*=(http|https|ftp)\\\\:/.*\\\\?" at REQUEST_URI

    [uri "/wp-admin/post.php?action=edit&post=1&_wp_original_http_referer=http%3A%2F%2Fwww.stefm.nl%2Fwp-admin%2Fedit.php%3Fdeleted%3D1"]

    Still no solution for this error?

  5. johnheywood
    Posted 7 years ago #

    I had the 500 Internal Server Error problem too and after some moderate Googling and asking around, I found this solution, which fixed it for me:


    Basically, PHP is running out of memory, and you can allocate more memory to it by following this guy's steps. Hopefully it works as well for you like it did for me!

  6. jonathanlimusic
    Posted 7 years ago #

    Okay, so i'm new at this

    in the notepad file for the ini file

    all I do is



    Do I have to start or end the code? (i don't know coding at all)

  7. schikowski
    Posted 6 years ago #

    This fixed the same issue with 2.8.6 on 1and1 hosting as well.
    Created php.ini with a single line of code in it:


    placed it into /wp-admin/

Topic Closed

This topic has been closed to new replies.

About this Topic