Support » Fixing WordPress » WordPress 2.7 auto-upgrade to 2.7.1 bug

  • Hey guys,
    I have WordPress 2.7 installed on my website. Today I received the mail that 2.7.1 is available and all users which have 2.7 already can go to Tools -> Upgrade and do an automatic upgrade there.
    For me it is not working for some reason, WP tells me that I have the newest version already, but I think there is a bug with the version detector because it says:

    You have the latest version of WordPress. You do not need to upgrade
    You have the latest version of WordPress. You do not need to upgrade. However, if you want to re-install version –, you can do so automatically or download the package and re-install manually:

    Download –

    I think instead of the “-” after “re-install version” and the “-” after “Download” there should be the version number.

    Please fix it!

Viewing 4 replies - 1 through 4 (of 4 total)
  • 1. Backup your files and database WordPress Backups
    2. Then select the option to ‘reinstall version’ 2.7
    3. After that do Tools Upgrade and upgrade to 2.7.1

    Okay thanks.

    Hi Michael,

    In fact I just post a question minutes ago on how to revert my site to v. 2.7.

    I had upgraded to v 2.7.1 and it is giving problem on the database.

    Where is the option button to ‘reinstall v 2.7’?

    Edmund Lam

    Hi Michael,

    In fact I just posted a question minutes ago on how to revert my site to v. 2.7.

    I had upgraded to v 2.7.1 and it is giving problem on the database.

    Where is the option button to ‘reinstall v 2.7’?

    Edmund Lam

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘WordPress 2.7 auto-upgrade to 2.7.1 bug’ is closed to new replies.