Support » Installing WordPress » WordPress 2.6.2 Not allowing to publish posts

  • Hello all,

    I have updated to wordpress 2.6.2 and I try to write a post, and in the title I write a post, but I never get the permalink field, so because of this, I can save or publish any posts, it shows that its saving it but no luck, I have manually re-installed the installation and still no luck..

    All help is appreciated

    Thanks

Viewing 8 replies - 1 through 8 (of 8 total)
  • Hi mc

    I posted a similar problem yesterday. I can mange posts, but cannot write new post. The browser window freezes and gives me “not responding” message.

    I will browse samboll’s response for clues. If you resolve the issue, please post your fix.

    thanks and good luck.

    eminiwizard

    So does anyone have a solution, I found a lot of people are having this problem with no solutions

    MC
    My daughter suggested I try mozilla firefox rather than my browser, IE6.

    It worked first try. A “scripts” message comes up, but it allows me to post anyways.

    Hope this helps you.

    E.

    ps.

    This is the script that I get that is unresponsive.

    Slows down my writing by about 15 seconds each time I get this prompt. If anyone knows how to bypass this, I would appreciate a solution.

    Thanks

    Script: http://www.eminiwizard.com/wp-includes/js/jquery/jquery.js?ver=1.2.6:11

    E.

    Can anyone help me pls….mine is a wordpress hosted friendster blog and posting has been a problem since I could import some posts from other site but I cant post at my own site…when I post a new blog unreasponsive script appears..i have no plug ins nor have I downloaded to worpress versions…my problem existed when I had to import at friendster some posts from my other wordpress free account at my bloglog…but in this friendster blog which is wordpress.org hosted…I cant post anything unless I import from other sites..can you help me pls……

    sollee_28,

    Friendster blogs is *not* hosted at wordpress.org. Rather, Friendster is hosting WP (MU) itself. The problem you’re having sounds like a new one to me. Can you send me your blog URL, and I can look into it?

    Ross
    Email: ross at friendster dot com

    I have tried 3 times to save/ publish a posts, I get a blank screen
    and can’t retrieve my draft

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘WordPress 2.6.2 Not allowing to publish posts’ is closed to new replies.