Support » Fixing WordPress » WordPress 2.5.1 Still can’t upload images

  • I have upgraded per all instructions and still can not upload pics. This is crazy…what is going on? I though this update was to fix all this stuff.

Viewing 15 replies - 1 through 15 (of 96 total)
  • You aren’t the only one with no success.

    My server is running OSX 10.4 PPC, apache 1.3, php5, mysql 4. Have tried the htaccess approach but it didn’t help out. Installing WP 2.5 on MacIntel running Apache 2, php5, mysql 5 and the media uploader does work properly. Something on server side me thinks.

    I basically decided to stick with the no-flash-uploader plugin until a solution shows up (or I get a new MacIntel as a server).

    Have you tried Flexible Upload?

    I can upload them just fine. I just can’t insert them into posts no matter what I do.

    Just updated to 2.5.1 and am experiencing the same issue as moonvine. I was able to upload an image, but I cannon insert it, or any of the existing images in the Media Library, into a post.

    Just upgraded to 2.5.1 and was having this SAME problem in 2.5 (depending on the time of day).

    While it is Crunching, it then says HTTP Error. Doesn’t finish uploading and no images.

    Len Flexible Upload worked for me! Thankyou, thankyou, thankyou! I am new to wordpress and have new install of wordpress 2.5. have not been able to upload an image using the flash installer, but it now works! I was worried I would have to upgrade to 2.5.1 but I’ll hold off for now.

    Unfortunately, I logged out and went back in and now I am back to the same ‘file is empty …could be problem with php.ini’ error message when trying to upload images. I was very excited for a while.

    I solved this issue for someone using the no flash uploader

    As others in this thread, I have done a full upgrade — manually, deleting all files except those specified in the instuructions — and then uploading. Everything went fine but I still cannot upload images.

    I get the error message “Unable to create directory /wp-content/uploads. Is its parent directory writable by the server?”

    The parent directory is 777 and /uploads is also 777

    I have no flash uploader active; makes no difference.

    I tried with all plugins diabled; this time I got as far at the HTTP error that others have reported.

    I plan to try felxible uploader.

    Please can we have this functionality back.

    Same problem – need help!!

    Was having the same problem as the rest of you, getting the http error. I followed all the instructions (cleared the cache, emptied the /wp-content/uploads/js_cache, disabled all plugins) but nothing worked. I uploaded images using a stand-alone ftp program, but wordpress wouldn’t recognise them.

    Finally, I installed the no flash uploader plugin. Now it lets me choose the file, but when I try to upload it gives me a “Specified file failed upload test” error. BUT, if I go to the Media Library tab, the image appears. Then if I click the ‘Show’ link, and then choose ‘Insert into Post’, it works. The image appears as a link, which needs to be removed, but otherwise everything’s okay.

    Just posting this in case it helps someone. I’ve been screaming in frustration the last week trying to find a way to get this working, so I feel your pain. It’s difficult to understand how something that’s so obviously broken wasn’t caught in testing.

    My installation does not work with Flexible Uploader either.

    Same problem here, independent of using flexible uploader, the no flash uploader plugin, or the native application. Really, really frustrating.

    It’s difficult to understand how something that’s so obviously broken wasn’t caught in testing.

    Amen!

    Im having the same problem. Re-installed 2.5.1, emptied Cache, etc…

    Just install

    no flash uploader

    plugin and the problem will be gone. I had the same issue and resolved it by adding this plugin.

Viewing 15 replies - 1 through 15 (of 96 total)
  • The topic ‘WordPress 2.5.1 Still can’t upload images’ is closed to new replies.