WordPress.org

Support

Support » How-To and Troubleshooting » WordPress 2.3 RC Upgrade problem

WordPress 2.3 RC Upgrade problem

  • Hi,

    As usual when theres a new beta out, I do install onto my server. Problem is I just installed 2.3 RC1 and I clicked upgrade the database and goes to a white screen. Am I doing something wrong? Thanks.

Viewing 15 replies - 1 through 15 (of 24 total)
  • Try with WPAU instead.

    Anyways, remember RC1 IS NOT stable version…

    GoodLuck! 🙂

    Thanks for the quick reply. However, due to I cannot access my admin panel due to:

    Database Upgrade Required

    Your WordPress database is out-of-date, and must be upgraded before you can continue.

    The upgrade process may take a while, so please be patient.

    So I can’t use the plugin. I am aware it’s not ‘stable’ as such but I’ve never had any issues with the previous beta 2.3 releases.

    What version were you at before the upgrade to 2.3-RC1?

    So you placed the 2.3-RC1 files, tried wp-admin/upgrade.php and then clicking on Database Update Required, and a white screen is displayed?

    @doggieiscool – a reminder that you might consider joining the wp-testers email list to report, and keep current on, problems with test versions of WordPress.

    The previous version was beta 3 and yes thats exactly what happened Michael.

    Just loaded a 2.2 blog, upgraded to 2.3 beta3, uploaded the 2.3 RC1 and when I logged in, it displayed the “Database Update Required” link, it then presented the “Your WordPress database has been successfully upgraded!” and I got the admin screen.

    Ok well this isn’t good. I tried via Firefox and got the white screen and via IE I get a “Page Cannot Be Displayed”.

    Perhaps I should try uploading 2.2 and then upgrading to 2.3RC?

    Ok well I downgraded, upgraded and worked. But attempting to upgrade to the RC failed as the same thing happened.

    So I’ve tried going back to 2.3 Beta 3 and I’ve got a working Admin panel. Yet I can’t use the RC? This is very confusing.

    What theme are you using?

    Simple Grey. Surely a theme isn’t to blame as to why I cannot upgrade correctly to the RC ?

    Sorry to post again but I’ve even tried from scratch, I had a recent database backup, deleted everything, installed, imported the database and then it came to the upgrade page again, i clicked update and blank page. :\

    Maybe it’s another issue, as Samboll states here:
    http://wordpress.org/support/topic/122251?replies=5#post-575650

    I’m not sure if thats similar. I’ve used/upgraded to every version included the 3 previous betas before this RC without fail. But thanks for the suggestion.

    Oh okay. No problem, just when things like this happen, it’s usually only because of a few specific reasons. You hard cleared cache right?

    You deleted all the files in the wp-admin/ folder only, and re-uploaded all those files and such correct? Evidently you did “Sorry to post again but I’ve even tried from scratch”

    Uhh, maybe it’s already upgraded? Can you access the wp-admin/ panel as normal login? Just asking these things and such, to see where you’re able to go, or what you did for sure and such.

    That’s my problem, I cannot access the admin panel without it asking to upgrade the database, and each time I click to update my database it goes blank or no page displayed. Now as we speak my site won’t load at all. Argh.

Viewing 15 replies - 1 through 15 (of 24 total)
  • The topic ‘WordPress 2.3 RC Upgrade problem’ is closed to new replies.
Skip to toolbar