Support » Fixing WordPress » WordPress 2.3 causing my site to overload

  • This is one of the errors I am getting and it’s causing my site to crash. I changed my theme right now

    [24-Sep-2007 20:09:52] PHP Warning: main(/home/ianbethu/public_html/soxanddawgs/wp-includes/taxonomy.php) [function.main]: failed to open stream: No such file or directory in /home/ianbethu/public_html/soxanddawgs/wp-settings.php on line 201 [24-Sep-2007 20:09:52] PHP Fatal error: main() [function.require]: Failed opening required ‘/home/ianbethu/public_html/soxanddawgs/wp-includes/taxonomy.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/ianbethu/public_html/soxanddawgs/wp-settings.php on line 201

Viewing 1 replies (of 1 total)
  • Sounds like the taxonomy.php file didn’t upload when you upgraded. Try uploading just that file to /wp-includes/ (which is the directory it’s found in).

Viewing 1 replies (of 1 total)
  • The topic ‘WordPress 2.3 causing my site to overload’ is closed to new replies.